HomePortalFAQSearchRegisterMemberlistLog in

Share | 
 

 I have a problem with forum

Go down 
AuthorMessage
Guest
Guest



PostSubject: I have a problem with forum   Wed 17 Oct 2007, 21:42

Yo guys,

i see all the forum in white color exept the shoutbox and the banner at top. I can only read the topics when i mark them so they get a blue color and i see the letters. You have the problem too? Hope its better tomorow.

Bye.
Back to top Go down
<DARK~VERTIGO>
Administrator
Administrator
avatar

Number of posts : 1039
Age : 52
Location : FRANCE
Registration date : 2005-02-01

PostSubject: yo zero   Thu 18 Oct 2007, 12:19

yo m8,

no problem but had it before use firefox as navigator so its different from msn too, so you'll have to see today ,

byeeee Verti

_________________


THERE FEAR IS OUR DELIGHT,
WHERE THERE IS NO LIGHT, DARK PREVAILS
Back to top Go down
http://www.20six.co.uk/thesmegger
Guest
Guest



PostSubject: Re: I have a problem with forum   Thu 18 Oct 2007, 15:34

k everything works again Very Happy
Back to top Go down
BALROG
Administrator
Administrator
avatar

Number of posts : 434
Age : 43
Location : Poland
Registration date : 2004-12-23

PostSubject: Re: I have a problem with forum   Fri 19 Oct 2007, 10:15

I was same problem
In mozilla I must wait few second when i see normal graphic Shocked

_________________
Back to top Go down
Sponsored content




PostSubject: Re: I have a problem with forum   

Back to top Go down
 
I have a problem with forum
Back to top 
Page 1 of 1
 Similar topics
-
» VTS 200 TECHNICAL PROBLEM
» On Sale-MT forum with .com domain[Romanian forum]
» Forum Skin
» Forum Ranks
» Add your banner to the official Forum banners list

Permissions in this forum:You cannot reply to topics in this forum
DARK CLAN Forum UT Team :: FOR MEMBERS :: FREE SAY-
Jump to: